Home » Virtuemart 2 Extensions » MultiTrans For use with Joomla 2.5.x & 3.x

MultiTrans For use with Joomla 2.5.x & 3.x

[​IMG] For use with Joomla 2.5.x & 3.x 
Uses Google Translation System

  • Over 70 languages enabled.
  • Auto option has no visible widget but if browser language differs from your site translation becomes possible.

  • The module provides facilities for positioning and background colour (in addition to CSS option).
  • View standard range of widgets.
  • MultiTransPro has these enhanced options
  • Forced translation option
  • Attractive panels & drawers with flags
  • Dropdown menu with flags

http://bloorum.com/threads/multitrans-for-use-with-joomla-2-5-x-3-x.2150/

CLOSE
CLOSE